17.07.2019, 04:33 UTC+2

Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: mittelrheinhandball.de. Falls dies dein erster Besuch auf dieser Seite ist, lese dir bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

05.07.2019, 14:32

Server- und/oder Forumsprobleme! :(

Derzeit beobachten wir leider massive Probleme mit dem Server und Forum. Das Forum war die letzten Stunden, evtl. schon seit gestern Nachmittag entweder gar nicht erreichbar oder lieferte nur Fehlermeldungen. :(

Nach dem zweiten Server-Neustart läuft das Forum immerhin wieder, die Ursachen sind allerdings noch unklar. Infrage kommen sowohl Probleme mit der Server-Hardware als auch dem Betriebssystem. Wir arbeiten daran, wie wir Zeit finden. Wir bitten die Umstände zu entschuldigen und hoffen, dass bald wieder alles wie gewohnt läuft. In der Zwischenzeit bitten wir "vorsorglich" möglichst wenig neue Beiträge zu erstellen - dieser hier ist eine Ausnahme.


P.S. Die Ursachen haben nichts mit dem Eigentümerwechsel und (geplanten) System-Umbau zu tun, d.h. wir haben die letzten Tage NICHT am Server "gebastelt" oder getestet, konnten daher auch nichts "kaputt" machen.
Make something idiot proof and nature will create a better idiot! :1311:

2

09.07.2019, 09:56

Nach Festplattendefekt: Forum läuft wieder! :)

Wie Du vielleicht mitbekommen hast, lief dieses unser Forum seit Samstag, 06.07.2019, dann gar nicht mehr. Genauer: Der ganze Server war nicht erreichbar! Technische Ursache war letztlich eine defekte Festplatte (trotz Raid)! Dies machte unseren Server wohl so instabil, dass er sich nach jedem Neustart jeweils schon wenige Minuten später wieder "verabschiedete". ;( X(

Weil das alles an einem Wochenende passierte, an dem blöderweise weder unser neuer Forums-Inhaber Tobit noch ich Zeit hatten, verzögerten sich Ursachensuche und Reparatur (Festplattentausch durch den Provider) bis gestern Abend. Danach konnte Tobit die Daten und Dienste wiederherstellen. Danke, Tobit! :350:

Seit dem heutigen Dienstagvormittag, 09.07.2019, läuft unser Forum wieder. So weit wir das bis jetzt überblicken, sind glücklicherweise keine Daten verloren gegangen. Die anderen Dienste kontrollieren wir bald... Hoffen wir, dass die verbliebene alte Festplatte noch lange durchhält und dieser Fall nicht noch einmal auftritt. :rolleyes:

Ansonsten danke für Dein Verständnis während des doch recht langen Ausfalls. Und schön, dass Du wieder hier in unserem Forum bist und hoffentlich nicht nur diese Zeilen liest. :thumbup:
Make something idiot proof and nature will create a better idiot! :1311:

3

10.07.2019, 08:03

Tobit hat heute Nacht unsere beiden Festplatten wieder zu einem logischen Verbund geschaltet – für Fachleute: das noch ausstehende RAID-resync durchgeführt. Dabei rödelte die neue Platte ca. 6 Stunden lang, und das Forum war in dieser Zeit leider nicht erreichbar. Aber jetzt ist (bei den Festplatten) wieder alles so, wie es sein soll: Es läuft korrekt! :thumbup:

Die restlichen Dienste kontrollieren wir im Laufe des Tages... :)
Make something idiot proof and nature will create a better idiot! :1311:

4

11.07.2019, 17:08


Die restlichen Dienste kontrollieren wir im Laufe des Tages... :)

Unser Mailserver war nach dem letzten Reboot nicht richtig gestartet. Aber jetzt tut er's wieder, d.h. wir sind jetzt auch wieder per Mail zu erreichen. ^^
Make something idiot proof and nature will create a better idiot! :1311: