18.07.2018, 14:48 UTC+2

Du bist nicht angemeldet.

Hilfe & Support: mittelrheinhandball mobil?

Lieber Besucher, herzlich willkommen bei: mittelrheinhandball.de. Falls dies dein erster Besuch auf dieser Seite ist, lese dir bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

tyronehh

Kreisklasse-Spieler

Beiträge: 30

Wohnort: HH

Verein: Turnerkreis

Aktivitätspunkte: 155

1

26.11.2011, 13:11

mittelrheinhandball mobil?

Hallo,
hätte da mal ein technisches Anliegen bzgl. des Forums an die Admins. Gibt es ne Möglichkeit den Zugriff auf das Forum für Mobilgeräte zu optimieren? Bin in der Sache nicht bewandert, stelle nur immer wieder fest, dass es recht umständlich ist vom Smartphone (selbst mit größerem Display, ganz zu schweigen vom Iphone) aus diese Plattform zu nutzen.
In zwei anderen Foren bin ich per Tapatalk unterwegs. Diese Software ist zumindestens für Samsung-User gratis. Damit ist die Forennutzung deutlich vereinfacht.
Smartphones sind ja nun mittlerweile recht verbreitet....
gruß G.

2

26.11.2011, 17:34

"tyronehh", im Prinzip hast Du recht. Die Praxis ist leider ein wenig komplizierter. Für unsere Forums-Software gibt es eine Tapatalk-Unterstützung, allerdings erst für die aktuelle Version, die wir noch dieses Jahr installieren wollen.

Tapatalk kenne ich nicht, müsste mich also erst einmal damit beschäftigen. Bekanntlich sind Add-ons aber nicht immer problemlos, einige beißen sich sogar. Außerdem fehlt mir zum echten Testen derzeit leider ein geeignetes Smartphone. Vielleicht erhört mich aber das Christkind - und schenkt Dir/Euch so indirekt die Tapatalk-Funktionen. ;) Warten wir es ab... :)
Make something idiot proof and nature will create a better idiot! :1311:

tyronehh

Kreisklasse-Spieler

Beiträge: 30

Wohnort: HH

Verein: Turnerkreis

Aktivitätspunkte: 155

3

27.11.2011, 14:18

ok, das ist doch mal n ausblick ;-)
Danke, G.

Helginho

Regionalliga-Spieler

Beiträge: 357

Wohnort: köln south central

Verein: 12 Monkeys Köln BHC e.V.

Aktivitätspunkte: 1 825

4

07.09.2013, 19:17

Gibt es diesbezüglich Neuigkeiten? Auf der Homepage der tapatalk-Entwickler gibt es die Möglichkeit, Foren für die App zu registrieren. Ein durchaus sinnvoller Schritt, so können wir davon ausgehen, schneller z.b. über Zwischenstände von Spielen bescheid zu wissen. Fällt mir gerade so auf...
12 Monkeys Köln BHC e.V. +++ 12monkeyskoeln.de +++ Facebook

5

14.09.2013, 15:51

Hallo,
oder einfach den rss-feed für das Forum freischalten,
dann kann man die Foren mit einem reader auslesen lassen
sowas halt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »jah« (14.09.2013, 15:57)


Fuxxer

Kreisklasse-Spieler

6

05.09.2014, 09:21

Guten morgen,

wie sieht's bei diesem Thema aktuell aus?
Wird es eine Tapatalk unterstützung geben?
Oder eine andere Möglichkeit das Forum besser mobil zu nutzen?

Danke und Grüße
"Wir haben ein sehr einfaches Konzept: Wir kommen, gewinnen und fahren wieder."

7

05.09.2014, 13:13

Damals hatte das geplante Upgrade auf die Forumssoftware-Version 3.1.x leider nicht funktioniert. Daher hatten wir uns entschlossen, die alte Version 3.0.x doch noch länger laufen zu lassen.

Inzwischen ist die Forumsversion 4.0 erschienen. Diese werden wir installieren - wann genau, ist unklar, weil dieser Versionssprung eine Neuinstallation des gesamten Forums und damit rund 2 Wochen Arbeit bedeutet! Und was die neue Version dann in Sachen Unterstützung für mobile Geräte mitbringt, damit habe ich mich noch gar nicht befasst...

Sorry, dass ich Dir/Euch derzeit keine konkreteren Auskünfte geben kann.
Make something idiot proof and nature will create a better idiot! :1311:

Fuxxer

Kreisklasse-Spieler

8

06.09.2014, 14:58

OK, dann warte ich einfach mal ab ;D
Danke für Deine Antwort
"Wir haben ein sehr einfaches Konzept: Wir kommen, gewinnen und fahren wieder."

9

09.12.2014, 17:34

Was hat den beim Update nicht funktioniert?

10

10.12.2014, 17:41

Aus dem Forumsblog

Da es noch einige Probleme und Unklarheiten beim Update von Burning Board 3.0 auf 3.1 gab, möchte ich hier die Gelegenheit nutzen und noch einmal auf die häufigsten Probleme eingehen bzw. die von uns empfohlene Vorgehensweise beschreiben.

Vorbereitungen
Für die Durchführung des Updates auf Version 3.1 muss zwingend Burning Board in Version 3.0.9 und das Community Framework in Version 1.0.11 pl 3 installiert sein. Wer diese Versionen noch nicht installiert hat, muss zunächst mit dem automatischen Update beide Pakete auf die korrekte Version aktualisieren.

Wer Plugins aus der Community installiert hat, sollte diese vor der Durchführung des Updates genau überprüfen. In der Community bzw. beim jeweiligen Anbieter lässt sich überprüfen, ob ein Plugin mit Version 3.1 kompatibel ist bzw. ein passendes Update zur Verfügung steht. Im Zweifel sollten die Plugins unbedingt vor dem Update deinstalliert werden.

Burning Board 3.1 und alle dazugehörigen Pakete befinden sich auf einem separaten Paketserver. Dieser muss in der Administrationsoberfläche unter System -> Paketverwaltung -> Server hinzufügen angelegt werden. Die Adresse des Paketservers lautet: update.woltlab.com/tempest/

Durchführung des Updates
Die eigentliche Durchführung des Updates ist dann denkbar simpel. Durch Aufrufen des automatischen Updates wird das Update auf Version 3.1 angeboten, dass man nur noch anhaken und bestätigen muss. Je nach Systemleistung kann das Update einige Minuten in Anspruch nehmen - hier ist also etwas Geduld gefragt.

Nach dem Update
Nach dem Update von Burning Board müssen ggf. installierte Plugins (z.B. der Community Calendar oder das SEO-Plugin) ebenfalls aktualisiert werden. Die passenden Pakete sind wieder über die Funktion "Automatisches Update" verfügbar. Die neuen Plugins für Blog, Galerie und Gästebuch werden beim Update übrigens nicht automatisch installiert. Sie müssen nach dem Update auf Burning Board 3.1 manuell installiert werden. Die Plugins können mit der Funktion "Pakete suchen" gefunden und installiert werden.

Nachdem das Forum und alle Plugins installiert bzw. aktualisiert sind, empfiehlt es sich, unter System -> Optionen -> Module an / aus die gewünschten Funktionalitäten ein- bzw. auszuschalten. Des Weiteren müssen die Zugriffsrechte der Benutzergruppen bearbeitet werden, um einzustellen, welche Benutzergruppe in welchem Umfang die neu hinzugekommenen Funktionen verwenden darf.
;)
Marcel Werk
WoltLab CEO


ich könnte da behilflich sein

Thema bewerten