19.01.2018, 14:23 UTC+1

Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: mittelrheinhandball.de. Falls dies dein erster Besuch auf dieser Seite ist, lese dir bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

03.06.2012, 02:25

Betriebssystem-Upgrade (Server-Wartung) mit einigen Problemen

Von 23:00 Uhr am Samstagabend bis soeben war dieses Forum wegen planmäßiger Wartungsarbeiten am Server, genauer der Aktualisierung (Upgrade) des Linux-Betriebssystems auf die Debian-Distribution 6.0 "Squeeze", abgeschaltet. Diese knapp 3,5 Stunden waren die mit Abstand längste Unterbrechung der Verfügbarkeit seit über 2 Jahren.

Leider hat es bei den umfangreichen Arbeiten - nicht unerwartet - einige (kleinere) Probleme gegeben. Auch konnten noch nicht alle "Ecken" der Forums getestet werden. Dennoch habe ich das Forum soeben wieder öffentlich freigegeben. Vermutlich tauchen in den nächsten Stunden und Tagen noch diverse Fehler(chen) auf. Wenn Ihr welche findet, bitte hier melden. Danke.
Make something idiot proof and nature will create a better idiot! :1311:

2

03.06.2012, 13:27

ACHTUNG! Soeben (Sonntag, 13:00 Uhr) ist ein dicker Fehler aufgetaucht: Der Anmelde-Prozess läuft nicht vollständig durch! Gäste können zwar das Registrier-Formular abschicken, bekommen aber ihre Bestätigungs-Mail nicht und können derzeit nicht Mitglied werden. Wir hoffen, das Problem bis morgen beheben zu können und bitten Gäste um etwas Geduld.
Make something idiot proof and nature will create a better idiot! :1311:

3

07.06.2012, 02:52

ACHTUNG! Soeben (Sonntag, 13:00 Uhr) ist ein dicker Fehler aufgetaucht: Der Anmelde-Prozess läuft nicht vollständig durch! Gäste können zwar das Registrier-Formular abschicken, bekommen aber ihre Bestätigungs-Mail nicht und können derzeit nicht Mitglied werden. Wir hoffen, das Problem bis morgen beheben zu können und bitten Gäste um etwas Geduld.

Das Problem ist vorläufig behoben, d. h. Gäste sollten sich wieder als neue User registrieren können. An einer endgültigen Lösung wird gearbeitet.
Make something idiot proof and nature will create a better idiot! :1311:

schickediete

Regionalliga-Spieler

Beiträge: 400

Wohnort: Rheinbach

Verein: HSG-Rheinbach-Wormersdorf

Aktivitätspunkte: 2 030

4

08.06.2012, 08:52

PMs

Kann es sein, dass in den letzten Tagen die verschickten PMs nicht ankommen??? Hatte nämlich auch das Problem Phi1ipp... ?(

@MagnumAC: Ich habe dieses Posting aus Zu- und Absagen All Star Team Oberliga kopiert und hier eingefügt. Kannst Du Dich bitte darum kümmern? Gruß, Sigi

5

08.06.2012, 14:50

Server-Wartung war Betriebssystem-Upgrade

Bei der angekündigten Server-Wartung in der Nacht von Samstag auf Sonntag handelte es sich um nichts weniger als ein Betriebssystem-Upgrade auf die aktuelle Linux-Distribution Debian 6, auch "Squeeze" genannt. Das funktionierte erfreulicherweise einigermaßen problemlos. Allerdings haben sich "unter der Motorhaube" einige Dinge (in den Konfigurationen) geändert, deren Konsequenzen anfangs nicht klar waren, teils erst in den Tagen danach aufgetaucht sind.

Soweit mir bekannt, sind inzwischen alle wesentlichen Probleme gefunden und behoben. Insbesondere läuft das Forum wieder normal, d. h. uns liegen keine unbearbeiteten Störungsmeldungen oder Fehlerindizien vor.

Kann es sein, dass in den letzten Tagen die verschickten PMs nicht ankommen??? Hatte nämlich auch das Problem Phi1ipp... ?(

@MagnumAC: Ich habe dieses Posting aus Zu- und Absagen All Star Team Oberliga kopiert und hier eingefügt. Kannst Du Dich bitte darum kümmern? Gruß, Sigi

@schickediete und Sigi: Ob PMs ankamen/ankommen? Ja und nein.

Ja, es gab eine Störung beim E-Mail-Dienst und den PNs, soweit ich das jetzt noch rekonstruieren kann. Wahrscheinlich sind dabei einige Private Nachrichten (PN) und E-Mails an Forumsmitglieder nicht zugestellt worden. :(

Nein, die Störung besteht seit Dienstagnachmittag nicht mehr, nachdem ich das Problem "schon" am Montagabend so gut wie hatte beheben können. Ein Test soeben hat bestätigt, dass sowohl mit der Forums-Software verschickte E-Mails als auch PNs ankommen.

Bitte entschuldigt das vorrübergehende Problem.

Zu den Details: Betroffen war nicht der gesamte E-Mail-Verkehr auf dem Server, sondern nur die aus dem Forum versendeten E-Mails, z. B. die Funktion "E-Mail an User senden" und die Bestätigungs-E-Mails bei Neuregistrierungen. Leider haben wir Administratoren keine Fehlermeldungen darüber erhalten. Und "schickediete" war der Erste, dem das PN-Problem aufgefallen ist. Dumm gelaufen. :326:

Soweit ich Zeit hatte, habe ich am Sonntagabend und Montag an dem Problem gearbeitet. Die Ursache(n) zu finden, war kniffelig, aber Montagabend hatte ich endlich Erfolg. Seit Dienstagnachmittag ist das Problem beseitigt – genauer vorläufig beseitigt. Die "Lösung" gefällt mir nicht wirklich, weil sie andere, unschöne ("Neben"-)Effekte hat, die aber nicht das Forum betreffen.

An den übrigen Baustellen werde ich also die nächsten Tage (nachrangig) arbeiten, vorzugsweise am späten Abend. Daher kann es beim Testen passieren, dass das o. g. Problem noch einige Male für wenige Minuten auftritt. Mit dem Neustarten des Webservers wird dann auch das Forum für wenige Sekunden nicht erreichbar sein. Bitte entschuldigt diese kurzen, aber leider unvermeidlichen Unterbrechungen der Forumsverfügbarkeit – wir haben halt nur einen Server. ;)
Make something idiot proof and nature will create a better idiot! :1311: